Critical vulnerability Log4j (CVE-2021-44228)- imc products not affected!

- important information for imc customers -

As you may already know from the media, there is currently a security vulnerability in the Java library Log4j. After the publication of the Log4Shell vulnerabilities, the German Federal Office for Information Security (BSI) now also classifies the threat as critical.

Therefore, we inform you today: None of the imc products is affected by this vulnerability.

Software applications from imc do not use Java libraries.

Back

imc Test & Measurement is an Axiometrix Solutions company.

Top